AutomationDirect Customer Forum  

Welcome to the AutomationDirect Customer Forums.
These forums are intended as a place for AutomationDirect customers to help one another, share information, and share ideas.
The forums are not routinely monitored by AutomationDirect Technical Support staff. While staff members may answer questions occasionally, for a prompt response to a problem please contact Technical Support directly at: 1(800) 633-0405 or (770) 844-4200 or e-mail Tech Support.

For product questions, start here: Online Manuals and Product Inserts


Go Back   AutomationDirect Customer Forum > Communications

Reply
 
Bookmark and Share Thread Tools Rate Thread Display Modes
  #1  
Old 11-17-2012, 08:34 AM
renhoek renhoek is offline
Registered User
 
Join Date: Aug 2012
Posts: 16
H2-DM1E and ethernet

Hello all,

I cant seem to connect H2-DM1e to my router
Click new connection
ethernet in the link wizard
Udp/p
No mac adress in default adapter but shows up when switched to intel 8256lf-2
IP shows 255.255.255.255
Query blinks Eth led
click next
error connecting to PLC
Ext error: Timeout error

netedit shows same data when I switch from default adapter to intel
I have tried different computers and different cables. Runing windows 7

Anyone have an idea of what is going on?

I have no trouble connecting via USB

Thanks,
TJ
Reply With Quote
  #2  
Old 11-17-2012, 01:07 PM
franji1 franji1 is offline
Registered User
 
Join Date: Aug 1999
Location: Johnson City, TN USA
Posts: 2,044
Use NetEdit to assign the DM1E's IP Address along with its subnet mask. You can also do it from within Do-more Designer using the USB link (PLC->System Information, then in the lower middle is the Set Node and IP Configuration button to configure those settings).

Make sure your IP Address and Subnet Mask are consistent with the PC running Designer. Once you have the PLC's IP Address and subnet mask established, then you should be able to create an Ethernet link using the Link Wizard from Designer.
Reply With Quote
  #3  
Old 11-17-2012, 06:51 PM
renhoek renhoek is offline
Registered User
 
Join Date: Aug 2012
Posts: 16
That was it; works now
Thanks
Reply With Quote
Reply

Tags
communications, ethernet, h2-dm1e

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On

Forum Jump


All times are GMT -4. The time now is 09:34 PM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.