Announcement

Collapse
No announcement yet.

GS2s reseting to factory default

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts


  • GS2s reseting to factory default

    I have a site that has five GS2-4010 VFDs. I am controlling them using MODBUS RTU from a Domore through a FA-ISOCON. Two of the drives were installed about a year ago and three of them, in a separate enclosure, were installed three months ago. All have been working fine until about a month ago when all five drives reset to factory default. I put all of the parameters back in and it worked for about a day and then all five reset again. I removed the keypads and it worked about two weeks before the two oldest ones reset. I changed one of the drives to discrete and removed the RTU connection and it still reset. A week ago I changed one of the drives to a Schneider and it has been working but one of the GS2s reset once and all four reset one other time. I just changed out another GS2 with a Schneider this morning.
    Tech says that they have never heard of this. Has anyone else had a similar problem?
Working...
X