No announcement yet.

GS2-11P0 Error 5.5.5.

  • Filter
  • Time
  • Show
Clear All
new posts

  • GS2-11P0 Error 5.5.5.

    I purchased a GS2-11P0 back in 2016 and am finally getting to the point of converting my lathe to use it.
    I'm wiring my control panels and have everything power wise connected. In doing on power on test everything powers up but the GS2 comes up and shows a 5.5.5 in the display
    I can't find this in the manual. I have checked and checked again all power going to the GS2 including power it directly from the 120V line instead of the panel. same result

    A reset also does not clear the 5.5.5.

    The only thing hooked the GS2 is the AC power and a brake resistor.

    Any idea of what a 5.5.5 is?

    I remember power testing it when I got it and it worked then.

    Thank you

  • #2
    OK, found my own answer for this.
    I did have one more thing plugged in, the RS485 cable. I unplugged it, then it came up OK
    Last edited by smgvbest; 12-16-2018, 02:14 AM. Reason: fixed a spelling issue