Announcement

Collapse
No announcement yet.

ECOM 100 e-mail setup

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts


  • ECOM 100 e-mail setup

    Hi there.
    I'm having a trouble with an error message I don't understand with the ECEMSUP box. It says: "Can't generate a Macro Mnemonic List at offset 20 for "OUT ECOM.StatusWord"." I actually don't have a clue. Anyone here experienced?
    Thanx.
    Venni.
    Click image for larger version

Name:	ECEMSUP.jpg
Views:	1
Size:	73.0 KB
ID:	106475


  • #2
    Are you using some kind of special character in the Send Name (between the d and the l)? Have you tried changing that to see if you still get the error?

    Comment



    • #3
      Yes, but it's not related to that. I've tried to completely change everything, still having the error present.
      As you can see, there are green dots in every line.

      Comment



      • #4
        Do you have an ECOM100 Config instruction at the top of your ladder?
        In looking at the D0-06 manual, the description for the memory locations looks wrong, FYI.
        These ECOM instructions appear to share some memory space so it might not even be the instruction you are getting the error on causing the message you are seeing.
        I have been known to be wrong, so don't take this as gospel.

        Comment



        • #5
          This was working for me on a D0-06 with ECOM100. I munged the IP address and identifiers to post it here.

          AND, you really should remember to tell us which PLC you are using.

          Click image for larger version

Name:	EMail D0-06.png
Views:	1
Size:	23.7 KB
ID:	106500

          Comment

          Working...
          X