Announcement

Collapse
No announcement yet.

Pro2000 Cell Modem access

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts


  • Pro2000 Cell Modem access

    Trying to access a Pro2000 PLC via a cellular modem (Pepwave Max BR1 Mini) and not having much luck. Tried IP passthrough...nothing. Tried forwarding all ports (TCP and UDP) to PLC...nothing. Has anyone had any success accessing a Pro2000 via cell modem (of any type)?

    The modem works - have fixed IP address and can connect to the Internet, etc. I've used these modems to access Emerson PLC products with no problem.


  • #2
    I have a pepwave that I use when commissioning a PLC where there is no Internet available. I setup the VPN in the pepwave and am able to connect to any PLC/HMI on the pepwave LAN. Verizon is our carrier and we had to pay $500 for the static IP.

    Comment



    • #3
      Well, here's the deal. In the configuration mentioned above, I can send (and receive) a Modbus query - data comes back fine. Also, I can browse into the PLC using the static IP address and the the Productivity2000 web pages pops up - can click through the various links and see PLC information. Yet when I try to connect using the Pro2000 software suite I have not luck. Just can't connect.

      As a sanity check I hooked up an Emerson Controlwave Micro RTU to the modem and could access it using the Emerson software tools. Same network settings (IP, G/W, etc.) as the Pro2000. I'm wondering if the Pro2000 suite uses the MAC address as well. Will have to contact AD on Monday.

      Comment



      • #4
        Probably whatever port the software needs doesn't make it through the modem.

        Comment



        • #5
          This sounds familiar. Make sure you have the latest version of the Productivity Software. There was a problem related to remote connections in versions prior to 3.0.2.2. Read me file says " 6.) GUI sending a TCP connect request causing CPU Connections dialog to not be able to find remote connections."

          Comment



          • #6
            Bingo! Words great - thank so much for that info.

            Comment

            Working...
            X