Announcement

Collapse
No announcement yet.

DL06 Firmware Update Failure

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts


  • DL06 Firmware Update Failure

    [Solved: see my next post]
    Greetings,

    I have a DL06 that is at least 5 years old (date code 0788). Upon working with a new project that required RS485, I found that I could not OUT a V7655 (as is shown on Appendix K page 8 of the DL06 User Manual). DirectSOFT would not allow it (I might ask this problem in a different thread, because I still have not figured it out).

    Perhaps mistakenly I though I should update the firmware of my DL06, which was on V2.3, I think. Everything went well until it got to about 75%, then errored out saying "No response from DL06. Check communication cable." This is where it is stuck now. The RUN LED is flashing, and I cannot get the firmware update to complete.

    When I cycle power to the DL06 and start the update again, there is communication until about 20% when the LED's indicate that it is receiving, but not transmitting anymore, and I get the same error as before.

    The first time I attempted the update I was using cable D2-DSCBL on PORT1. I have also tried PORT2 using a home-made cable, with the same results. It does however seem to get much further into the update using PORT1 (about 40%) before it stops responding.

    I can't find a V2.3 firmware on the KOYO web page: is the old firmware something I should pursue?
    Last edited by FCB; 11-23-2013, 11:56 AM.


  • #2
    You should call tech support directly or email them on the firmware problem.

    Concerning the OUT problem, to send a value to a 'V' register type 'OUT' then Enter then press '/' key to change the OUT-Coil to the OUT-Word format. The '/' key also toggles NO-NC contacts as well as cycles through different versions of the compare contacts.

    But you'll have to fix the firmware issue first.
    thePLCguy

    Bernie

    Comment



    • #3
      Solved

      Problem solved:

      I tried the firmware update on a different computer and it went much faster (without long pauses) and without any problems.

      Thanks BCarlton for your help. I am a long-time Rockwell user that is playing at home with AD. I still have a lot to learn about the differences, and it's a bit frustrating at times. I'm glad there is a good community here, though.

      Regards,

      Comment



      • #4
        On my website - see signature - scroll down to "Hand holding ..."
        thePLCguy

        Bernie

        Comment

        Working...
        X