Announcement

Collapse
No announcement yet.

Cannot link to DL250-1

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts


  • Cannot link to DL250-1

    Hello,

    I am having some troubles trying to connect to the DL250-1 CPU.

    I am using a USB to SERIAL (prolific driver installed and tested the cable works) using Port 2 with a serial to hd15 adapter.

    When I try connecting I constantly get a no response from PLC. I tried a changing to a bunch of other COM port but still nothing.

    Am I missing some other setting? I noticed in another post that prolific worked for a user on Win XP (originally I used windows 10 and then tried XP with no success)

    Any help wold be appreciated. Thanks


  • #2
    Solved: Managed to get connection using the Port 1 with no issues

    Comment



    • #3
      Port 1 is the Programming port (K-Sequence Slave). Port 2 CAN be a Programming port, if it's configured that way. Also, the funky 15 pin-out on Port 2 could have been the issue in combination with your cable.
      There are 10 kinds of people in this world, those who know binary, and those who do not.

      Comment



      • #4
        I've had problems with Win 10's Prolific driveer hijacking my Koyo USB-serial adapter on multiple occasions... makes me want to slap around some developer! I haven't found a way to keep the OS from thinking its smarter than me. Reminds me of Win 95, where it would wake up each morning with the built-in serial port being a different number depending on the phase of the moon.

        Comment

        Working...
        X