Announcement

Collapse
No announcement yet.

I am new to PLC's and I have lots of questions.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts


  • #16
    Could you post a screenshot of your ladder code with the rungs for the load and out instructions? It should work fine, so maybe the way you have things written in the ladder is incorrect. Or it could be that V400 is in use from something else as Cap mentioned. You could try changing the memory location and see if that fixes it. I personally start with V10000 for all my user vmem. You can find valid ranges of usable vmem for whatever you want to use them for in the manuals. I think it might be an appendix to the manuals actually.

    Comment



    • #17
      Well I figured out why my Load and Out Instructions. It turns out you have to be in run mode instead of program for the memory to be updated.

      Comment



      • #18
        Originally posted by Kenton.Schuett View Post
        Well I figured out why my Load and Out Instructions. It turns out you have to be in run mode instead of program for the memory to be updated.
        If you have the same experiences I do, you will rediscover that -- multiple times.
        I rediscover things like that -- alot.
        Today, I rediscovered that my laptop mouse cursor will NOT go from laptop screen to CMORE screen.

        Comment



        • #19
          Originally posted by kewakl View Post

          Today, I rediscovered that my laptop mouse cursor will NOT go from laptop screen to CMORE screen.
          You know you can fix that with a bigger desk, not just a bigger mouse pad.

          There are 10 kinds of people in this world, those who know binary, and those who do not.

          Comment

          Working...
          X