No announcement yet.

Auto tune not appearig in SL4848 menu

  • Filter
  • Time
  • Show
Clear All
new posts

  • Auto tune not appearig in SL4848 menu

    Iím getting an SL4848 set up as a kiln controller, and would like to use autotune to get ballpark initial settings.

    However, to my utter mystification, the ďAtĒ menu item is simply not there in the regulation menu. Iíve set it to PID mode, but the first menu item is PCD0, not at. Gone around menus many times and itís just not there.

    How do I make it appear?

  • #2
    You say kiln controller, are you using ramp/soak? if so it looks like auto tune is disabled in ramp/soak mode. I'd switch to plain PID mode and auto tune at one (or more if using the PCd4 during production) of your soak temperatures, then switch to ramp/soak


    • #3
      I will use ramp/soak, but I had that same thought and figured Iíd get it tuned in PID mode. But even with Ctrl = PID, the aito tune option is just not there in the menu where the manual claims it should be. Nor is it elsewhere, since Iíve run through every option in every menu looking for it.


      • #4
        I'm afraid I don't have any other ideas, manufacturing defects do happen, but that seems like an oddly specific symptom to be a defect.
        Maybe one other idea, I wonder if you might be trying too hard, Auto Tune should be the first item after a brief (not > 3 second) push of the [SET] button, a long press [SET] gets you to a different set of settings


        • #5
          Are there various levels of menu accessibility, and autotune is in a higher privilege / more detailed menu level? Lot of TC's and drives have something like that.


          • #6
            I just set up a couple temp controllers the other day and at factory defaults it was already in PID mode and the first menu you get to is auto tune.

            Are you pressing the menu button once, or holding it for 3 seconds? They access different menu subsystems.