Announcement

Collapse
No announcement yet.

send ascii to pc

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Reel-Break
    started a topic send ascii to pc

    send ascii to pc

    I wrote a click program. Now for example when input 404 is on I want to send to the pc Blender one down for maint. I don`t understand the comunitcation completely I`m fairly new at programming. I`m using co11dd2e-d click plc port 2 is used by hmi so the ascii will be sent via port 3. Example 2 would be if input 405 on send '' blender down electrical ''. Hope this kind of makes sense what we want to do. Thanks in advance

  • kewakl
    replied
    Originally posted by Orion HE View Post

    This happens every time I try to post an image to the forum. The site becomes inaccessible to me for 3-5 minutes. I wish they would sort that out.
    They did, then they unsorted it again.

    Leave a comment:


  • Orion HE
    replied
    Originally posted by kewakl View Post
    I tried to post a pic to your chat.. forum cr@pped put on me again. smh
    maybe later i'll post the ascii art of the instructions.

    [edit] r
    This happens every time I try to post an image to the forum. The site becomes inaccessible to me for 3-5 minutes. I wish they would sort that out.

    Leave a comment:


  • bsinkovich
    replied
    Originally posted by kewakl View Post
    Ahh, the English language inserts foot into mouth again.
    What is the definition of 'here?'
    Bill: It depends on what "is" is.

    Leave a comment:


  • BobO
    replied
    Originally posted by kewakl View Post
    Ahh, the English language inserts foot into mouth again.
    What is the definition of 'here?'
    What do you expect from a language cobbled together with bits and pieces of 10 other languages, assembled by folks who didn't have good enough sense to stay home?

    Leave a comment:


  • kewakl
    replied
    Ahh, the English language inserts foot into mouth again.
    What is the definition of 'here?'

    Leave a comment:


  • Reel-Break
    replied
    Hey after reading my post When I said no one here is much help I was referring to my work place not the forum. Hope everyone notes that I was referring to my work group here not any help this place is great.

    Leave a comment:


  • BobO
    replied
    Originally posted by kewakl View Post
    I hope that that feeling passes.
    Others may not have done much serial-ASCII from CLICK --- or are too busy with their own project load to be able to contribute.
    Usually people don't just respond with a "Don't know how to ..." as it is not really helpful.
    OP may have been referring to his workplace, not this forum.

    Leave a comment:


  • kewakl
    replied
    Originally posted by Reel-Break View Post
    I`m learning and no one here is really much help.
    I hope that that feeling passes.
    Others may not have done much serial-ASCII from CLICK --- or are too busy with their own project load to be able to contribute.
    Usually people don't just respond with a "Don't know how to ..." as it is not really helpful.

    Originally posted by Reel-Break View Post
    Thanks again Its great for you to take the time for others sharing the knowledge some people don`t get it.
    Just trying to pay back some of the excellent help that I have received here.

    Leave a comment:


  • kewakl
    replied
    Click image for larger version

Name:	1864gh5oo8dpojpg.jpg
Views:	47
Size:	13.4 KB
ID:	113499
    That feeling when..... you find your own stupid mistakes.

    Get used to it. Learn from them.

    Glad you got that going. Does the PC app receive and interpret the messages correctly?
    Last edited by kewakl; 05-22-2018, 08:51 AM.

    Leave a comment:


  • Reel-Break
    replied
    Guess what I just found out that I didn`t do the quotations correctly I was doing 2 single quotes .I did not shift quote. Thanks I feel really stupid but now I can move on

    Leave a comment:


  • Reel-Break
    replied
    Ok I tried changing the message and still get OBJ-031'' ''. I`m thinking it doesn`t like my quotation marks.Maybe that's my issue

    Leave a comment:


  • Reel-Break
    replied
    Thanks I`m reviewing it now. I really appreciate your help. I`m learning and no one here is really much help. Thanks again Its great for you to take the time for others sharing the knowledge some people don`t get it. When I set up port 3 I got messages about the quotations not correct '' ''.

    Leave a comment:


  • kewakl
    replied
    This project [tested] will send a selection of text messages from Port3 of one CLICK to Port 3 of another CLICK.
    The message will either turn on an output or turn off an output.
    I did not include any documentation, but it should be evident what is happening.
    Attached Files

    Leave a comment:


  • kewakl
    replied
    I tried to post a pic to your chat.. forum cr@pped put on me again. smh
    maybe later i'll post the ascii art of the instructions.

    [edit] r
    Last edited by kewakl; 05-21-2018, 05:24 PM.

    Leave a comment:

Working...
X