Announcement

Collapse
No announcement yet.

BX-DM1E-36ER Micro SD Card Program Load Failing.

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts


  • BX-DM1E-36ER Micro SD Card Program Load Failing.

    I just sent an update to a customer with "Image.bin" file already on a Micro SD card. This card was tested on my development BX. Customer tried to load it but says after the load procedure, CPU Error light turns on. I walked him thru the load procedure over the phone myself, but the results were the same. CPU has now gone in to an error state. Tried switching to Run Mode without any luck. System has been power cycled no less than 5 times and the load procedure repeated as many times as well.

    My test bench PLC is BX-DM1E-36ER3 (AC Model) and customer's PLC is BX-DM1E-36ER-D (DC model). This shouldn't have anything to do with it I would think. Other than that, I/O configurations, IP Addresses, and Passwords are identical on both systems. I tried the file again on my Test bed PLC and it loaded fine.

    What could be the issue here?


    On a side note, I deleted all the logic, documentation, subroutines, and cleared the heap items that were applicable on my TEST BED PLC. Then started to load the PLC using the Micro SD card. That was about 1.5 Hours ago. MEM LED is still flashing. It takes this long to load from an SD card?



  • #2
    Firmware versions the same?

    No, it doesnít take more than a few seconds to load.

    Comment



    • #3
      i just noticed the CPUs are different. Not at a place I can check the code, but I was thinking we disallow that. There are error codes somewhere in DST memory, but again, Iím not where I can check that.

      Comment

      Working...
      X