Announcement

Collapse
No announcement yet.

Tooltip bug in DoMore Designer

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts


  • Tooltip bug in DoMore Designer

    I have a BX-DM1E-36ER3 (plus other modules) that I'm connected to in the DoMore Designer. When I hover over the discrete inputs on the dashboard page the tooltip that pops up seems to repeat input numbers. I think this is a bug in the popup text. I attached a screenshot. For example, the input corresponding to X10 should be Input 10, not Input 0.
    Attached Files


  • #2
    Yeah, I duplicated it. Should be an easy fix.

    Sorry about that. Good catch!!
    There are 10 kinds of people in this world, those who know binary, and those who do not.

    Comment



    • #3
      Originally posted by bfitz View Post
      I have a BX-DM1E-36ER3 (plus other modules) that I'm connected to in the DoMore Designer. When I hover over the discrete inputs on the dashboard page the tooltip that pops up seems to repeat input numbers. I think this is a bug in the popup text. I attached a screenshot. For example, the input corresponding to X10 should be Input 10, not Input 0.
      Fixed.

      Click image for larger version

Name:	FilterTooltip1.png
Views:	40
Size:	88.5 KB
ID:	126989
      There are 10 kinds of people in this world, those who know binary, and those who do not.

      Comment



      • #4
        That was fast! Thanks!

        Comment



        • #5
          Originally posted by bfitz View Post
          That was fast! Thanks!
          When you see a problem reported on the forum, and you have a good idea what the fix is, and a good idea that it should be an easy fix, and you check it out, and it IS an easy fix, just fix it (although I still wrote up a bug report so that we can make sure it's documented properly).
          There are 10 kinds of people in this world, those who know binary, and those who do not.

          Comment



          • #6
            Originally posted by franji1 View Post

            When you see a problem reported on the forum, and you have a good idea what the fix is, and a good idea that it should be an easy fix, and you check it out, and it IS an easy fix, just fix it (although I still wrote up a bug report so that we can make sure it's documented properly).
            Put another way, it probably took longer to find the broken code than to fix it.

            Comment

            Working...
            X