Announcement

Collapse
No announcement yet.

3.2.4.1 printing

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • quaizywabbit
    replied
    thanks!

    Leave a comment:


  • ADC_CommTeam02
    replied
    Thanks for the example. I am able to reproduce here on my end using 3.2.4.1. I am submitting a trouble ticket with our QA team.

    Sorry for any inconvenience this is is causing. If we find a work around I will let you know.

    Leave a comment:


  • quaizywabbit
    replied
    print.zip Click image for larger version  Name:	first tab.png Views:	1 Size:	175.5 KB ID:	116844Click image for larger version  Name:	2nd tab.png Views:	1 Size:	162.2 KB ID:	116845 it does nothing when i click on any button but only with ethernet ip & devices checked. im running win 7 32bit
    Last edited by quaizywabbit; 08-02-2018, 04:30 PM. Reason: added screenshots and adpro zip

    Leave a comment:


  • ADC_CommTeam02
    replied
    Can you attach a simple program example that demonstrates the issue? I added an EtherNet/IP adapter(s) and able to print without issue.
    Click image for larger version  Name:	image_3402.jpg Views:	1 Size:	78.2 KB ID:	116841
    **Update** Can you also provide screenshots of your Print Window settings for each tab?
    Last edited by ADC_CommTeam02; 08-02-2018, 02:35 PM.

    Leave a comment:


  • quaizywabbit
    started a topic 3.2.4.1 printing

    3.2.4.1 printing

    will not print when Ethenet/Ip Adaptors & Devices is checked.
Working...
X