Announcement

Collapse
No announcement yet.

Modbus Server Settings Resetting on Every Open of Productivity Suite

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts


  • Modbus Server Settings Resetting on Every Open of Productivity Suite

    Hi,

    I am wondering if anyone else is having this issue. Every morning when I get into work, I open my project and the setting for 'Word Swap 32 bit tags' in 'Modbus Server Settings' gets reset to ON... I set it to OFF, save the project, and download to the CPU... but if I forget, the first time I download to the CPU my modbus server settings get reverted.

    Is this a bug? Can it be investigated... not sure where the best place is to report bugs.


  • #2
    What version of the software are you using?
    If you have an urgent issue, please contact AutomationDirect's Technical Support team.

    AutomationDirect.com Technical Support: 1(800) 633-0405 or (770) 844-4200 Email Tech Support

    Comment



    • #3
      I can duplicate using 3.4.1.1 of the software. I will enter trouble ticket sent over to our software development team.

      Sorry for any inconvenience this maybe causing.
      If you have an urgent issue, please contact AutomationDirect's Technical Support team.

      AutomationDirect.com Technical Support: 1(800) 633-0405 or (770) 844-4200 Email Tech Support

      Comment



      • #4
        Originally posted by P3K_ADC_Eng View Post
        I can duplicate using 3.4.1.1 of the software. I will enter trouble ticket sent over to our software development team.

        Sorry for any inconvenience this maybe causing.
        No worries, thanks for the quick review! I am also using 3.4.1.1

        Comment

        Working...
        X