Announcement

Collapse
No announcement yet.

PAC suite

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts


  • PAC suite

    In some future rev, can we get a nagging issue fixed? I understand that there are many and several nagging issues, but this one just wasted my time again.

    If the Set CPU Time/Date dialog is set to the smallest horizontal size (which SHOULD BE THE DEFAULT SIZE) the [CPU TIme] [Apply] and [Help] do not show. The [PC Time] button is to the far right (why should it ever appear there?) which would imply that there are no more options to be had.

    [rant]
    This is present in ver 1.9.2.0 and 3.2.2.4. Sometimes I feel like an unpaid alpha tester.
    [/rant]


  • #2
    What is your screen resolution and your screen magnification set to?

    Comment



    • #3
      Default for monitor and 100%- Purely default and default. Should that matter?
      I have seen better-behaved software have NO issue with screen resolution.
      The software for PAC and SOLO seem to be the worst offenders in this area. --
      [OT]btw, they are java-based, right?
      The 'InstallAnywhere' dialog tells me that.MS SpyXX reporting the SunAwtFrame confirms it.

      [EDIT:spelling]
      Last edited by kewakl; 06-29-2018, 05:26 AM.

      Comment



      • #4
        I do not have this issue, and I am using a 17" Toshiba Satellite L55-B5294 Windows 7 Pro laptop.

        kewakl, can you post a screenshot?
        If you've done the very best you can, worrying won't make it any better - Walt Disney

        Comment



        • #5
          kewakl

          we had a QA guy trying to duplicate and could not make the window small enough to hide the buttons. I also tried with no success. We were TRYING to get more info.

          Comment



          • #6
            short vid clip from home using camtasia camstudio recorder
            looks the same at the shop. I'll try all the revs that I have installed.

            [edit: fix camsoftware name]
            Attached Files
            Last edited by kewakl; 06-29-2018, 04:39 AM.

            Comment



            • #7
              Originally posted by PSeries_Eng View Post
              kewakl
              We were TRYING to get more info.

              Understood. Thanks.

              Comment



              • #8
                Originally posted by Ridgeline Mach View Post
                I do not have this issue, and I am using a 17" Toshiba Satellite L55-B5294 Windows 7 Pro laptop.

                kewakl, can you post a screenshot?
                thanks. Did just a bit better than screenshot.

                Comment



                • #9
                  and on laptop
                  both win7 pro sp1

                  homepc has MSI RX 480 8GB.
                  This laptop is a crummy HP zbook with intel HD and invidia quadro M1000M video 1920X1080
                  This clip is from V1.7.1.1
                  Attached Files
                  Last edited by kewakl; 06-29-2018, 05:31 AM.

                  Comment



                  • #10
                    Can you:
                    1) Start a new instance of the GUI with no other instances open. ( Preferably 3.2.2.4)
                    2) Make this happen.
                    3) Send the log file from the following location on your pc C:\ProgramData\AutomationDirect\Productivity Suite 3.2.2.4 ( or whatever version you reproduce it on.)

                    Comment



                    • #11
                      Can do when I get a break in this action! Thanks.

                      Comment



                      • #12
                        I just watched your video and tried that myself, couldnt duplicate it :/
                        I am on a Windows 7 pro SP1 PC using the latest productivity software that is currently available. I thought maybe it was your theme you were using so I switched mine to WIndows classic as well but I still copuldnt replicate this issue. Is there some other theme altering software on your computer? And you are sure that your "set custom text size (DPI)" is at 100%, and the general "make text or other items larger or smaller" screen is also set at 100%?
                        Last edited by MikeN; 06-29-2018, 12:47 PM.

                        Comment



                        • #13
                          Do you need to update your video card driver?

                          I tried to duplicate your problem, and I could not make the window any smaller than the buttons remaining at the bottom.
                          If you've done the very best you can, worrying won't make it any better - Walt Disney

                          Comment



                          • #14
                            Originally posted by MikeN View Post
                            I just watched your video and tried that myself, couldnt duplicate it :/
                            I am on a Windows 7 pro SP1 PC using the latest productivity software that is currently available. I thought maybe it was your theme you were using so I switched mine to WIndows classic as well but I still copuldnt replicate this issue. Is there some other theme altering software on your computer? And you are sure that your "set custom text size (DPI)" is at 100%, and the general "make text or other items larger or smaller" screen is also set at 100%?
                            Thanks,
                            Mike, If I were giving awards to the MOST CORRECT answer, you would get it.
                            If I setup WINDOWS for automationdirect software, I can get rid of this issue, but I NEED the larger font.

                            Except Solo, I do NOT have this issue with other automation software.

                            Comment



                            • #15


                              Default for monitor and 100%- Purely default and default
                              What are your settings?? If we can get these maybe we can work to get fixed.

                              Comment

                              Working...
                              X