Announcement

Collapse
No announcement yet.

P1 Problems when transferring project to CPU

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts


  • P1 Problems when transferring project to CPU

    Has there been any progress on a fix for this issue?
    I have read the release notes and have not seen a FIX mentioned.
    However some of us still struggle!

    I am contemplating a using a different platform for new projects. This is ridiculous that this problem has gone UNFIXED for so long.


  • #2
    Is this referring to another thread? I have not had any issues.

    Comment



    • #3
      Originally posted by techme View Post
      Is this referring to another thread? I have not had any issues.
      You are lucky.
      I'm frustrated because it happens more often than I'd like to admit. I just do not have time to post or call tech support every time.
      Project Transfer problems have been DOCUMENTED since at least DEC 2017 -- when I got my P1 starter kit.
      When a process-killing project transfer occurs in the middle of a 40 hour process, it IS show-stopping!


      threadlist
      109847 < My p1 starter kit
      113391 < indirectly related - admittedly, I haven't updated SW/FW - I don't have time to easteregg hunt all over again
      121318 < TechSupport reproducible issue - got the We're Working On It response - 2 months ago
      122697 < Lost HARD-CODED constant values, and WDT during project transfer

      105731 < another member's PxK transfer issue

      [Edit: I could not find a forum tool to relate a ThreadId to a thread. So, I did the search again.]
      Last edited by kewakl; 05-31-2019, 06:54 AM.

      Comment

      Working...
      X