Announcement

Collapse
No announcement yet.

EA9 - RTE-004: Log Buffer Memory is Full

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts


  • EA9 - RTE-004: Log Buffer Memory is Full

    I have a program where I am logging 12 graphs that have 600 total stored data points each. In the screen I have a 4gb SD card. On each graph I have the "Save Log Data" checked.

    My purpose for this was to retain graph data past a power cycle on the touchscreen. The problem I run into is that after awhile (week or so) I start getting this RTE-004 error. Shouldn't the C-More just be overwriting old information rather than continually generating additional data?

    If this is how the "Save Log Data" is supposed to work with graphs, is there another way to get the graphs to retain data over a power cycle? I have no need to retain any data outside of the graphs's total stored range.


  • #2
    With EA9, software version 5.0 or later log files should overwrite the oldest log file when it reaches the limit of 999 files. I would suspect the SD Card. You should format the SD Card using the formatter from
    https://www.sdcard.org/downloads/for...ows/index.html

    Total Storedd Samples is just the number of points you want to be able to cursor back to on the trend on the panel, not the amount of data saved in the log. Data will be logged indefinitely.

    See Help File CM093 Data Logging and CM346 Trend Data Logging Calculator for more information.

    Comment



    • #3
      Not sure I'm following.... We've got 2 pens and 601 stored samples. According to the calculator that's sub 1MB of storage. There are a total of 12 of these graphs. Not sure why the 4GB industrial SD card is running out of space with this.

      Comment



      • #4
        Yeah, not sure I'm following this either. In our case, we started seeing the same error after populating the Events Manager database. At initial setup of the Events Manager I had mistakenly added some pulsing signals (continuously going from OFF to ON, ON ot OFF) to it, so I thought there was some sore of memory cache I had filled up from the constant logging. I've removed those signals, and we did attempt to reformat the brand new 8GB SD card but we still get there error. Like marksji said, not sure why the SD care would be running out space with this either. Also wiped the panel's memory too and reloaded the program. We always see the error pop up at either a panel reboot or after flashing new programming to it...

        Comment

        Working...
        X