Announcement

Collapse
No announcement yet.

Cmore Recipe Delay

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts


  • Cmore Recipe Delay

    Hi there,

    I'm using an 8-inch Cmore touch screen. When I program it using a recipe to select one of three boxes on a screen, it simulates great. However, when I transfer the program to my HMI, there is a significant delay when I press the screen. A little grey/yellow box pops up that says "writing 1/3" or "writing 2/3" or "writing 3/3."

    Is it common for recipes to cause significant delays? Any help would be appreciated. Thanks!
    Attached Files


  • #2
    Depending on how big the recipe is and if it is stored on a FLASH drive of some sort, yes. They re not instantaneous as they have to rely on communications to the PLC in order to complete.

    Using consecutive addresses in the PLC can speed them up some as well as putting them on screens with as little other communications as possible.
    If you have an urgent issue, please contact AutomationDirect's Technical Support team.

    AutomationDirect.com Technical Support: 1(800) 633-0405 or (770) 844-4200 Email Tech Support

    Comment



    • #3
      Originally posted by ADC App Assist View Post
      Depending on how big the recipe is and if it is stored on a FLASH drive of some sort, yes. They re not instantaneous as they have to rely on communications to the PLC in order to complete.

      Using consecutive addresses in the PLC can speed them up some as well as putting them on screens with as little other communications as possible.
      Okay, thanks for the help. These are on a page with quite a bit of other communication but the recipe is actually only using internal tags, so I guess I thought it would be faster.

      Comment

      Working...
      X