Announcement

Collapse
No announcement yet.

C-More micro simulate mode broken in Win10

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts


  • C-More micro simulate mode broken in Win10

    It appears the latest Windows 10 Pro update 1803 has broken simulate mode in the C-more micro programming software.
    I've tried 5 different PC's in house ranging from C-more micro 4.30 and 4.31 versions and all are broken.
    I've tried re-installing 4.31 and that didn't help.
    Tried running in administrator mode.
    Windows 10 builds are 1803 build 17134.48 and 17134.81.

    Anyone know if there is a fix or workaround?


  • #2
    What do you mean by broken? As in errors out when you click simulate and wont open the simulation window? Or the silumation opens but nothing is clickable and nothing happens in the simulation?

    Comment



    • #3
      I mean broken by it opens two windows, then one (the simulated display one) immediately terminates and the other one (tag/screen window) hangs. Automation Direct responded that they know it's an issue and will likely be fixed in next release. Windows 10 updates are the scourge of my existence these days. The last update a month or so ago broke all of our Siemens software, now this. I can work around this at least.

      Comment

      Working...
      X