Announcement

Collapse
No announcement yet.

C-More to Do-More Comm Timeout

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts


  • C-More to Do-More Comm Timeout

    I've set up a DoMore H2-DM1E with a C-More EA9-T7CL-R communicating with a short Ethernet cable. I've got the ethernet addresses as 192.168.1.2 for the PLC and 192.168.1.3 for the C-More. I've had this working for the past 3 weeks while working on other parts of the system, comm via Modbus to a servo drive, etc. The C-More has functioned properly for weeks! I have setup several similar systems in the past couple years. Once the addresses are set - all worked fine.

    Today for the first time, I am getting a 'PLC001: Communication Timeout' on the C-More screen, top edge. I've checked grounds, firmware versions on both devices, etc. CANNOT GET THIS TO WORK. HELP!

    Stuarto


  • #2
    Possible bad ethernet cable, change out with a spare.
    Is the short ethernet cable a crossover cable or are you using two cables and a network switch?

    Comment



    • #3
      It was working with a standard cable. Tried another cable, then another, then a crossover cable. Now I've got each device plugged into a switch. Have done this before also, makes it easier to program, etc. None of these attempts have stopped the 'communication timeout'. I must have done something to cause this problem but cannot figure it out.

      Comment



      • #4
        ive forgotten to put the cpu back in run mode before

        Comment



        • #5
          If only it were that simple. Have flipped it in and out of RUN mode, and the green ethernet indicator is on, but has a couple brief red flashes each time before the 'comm timeout' messages comes on the c-more screen.

          Comment



          • #6
            GOT IT. Swapped notebook PC's and some config details got scrambled. Brought back orig PC and comm working fine.

            Thanks for replies.

            Comment



            • #7
              Did you get this error with NO pc connected?
              Check IP Address of OTHER pc.

              Comment



              • #8
                Got it - see my previous post. Was using a second laptop and config was scrambled. Working fine now. Thanks

                Comment

                Working...
                X