Announcement

Collapse
No announcement yet.

Ea9 hour adjust with password

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts


  • Ea9 hour adjust with password

    So I have tried using the Hour Adjust feature of the internal clock with a password. I have checked the password option and configured a password. When I try to use it, it ask for a password and I enter it in. Then I try to adjust the hour by pushing the button again and it just asked for the password again. Not sure why it won't let me do anything. Un-check the password and everything works as it should.


  • #2
    You may have a button control itself set up with a password. Each time it is pressed, the password will be required.
    Maybe set up a small screen for clock adjust and have the screen set to a password, but not any of the controls on the screen.

    Comment



    • #3
      I just tried it again. Actually if you press the up or down button it makes you enter the password. When you enter the password it will immediately adjust the clock. In other words you do not have to hit the button again to increment or decrement the clock.

      Comment

      Working...
      X