Announcement

Collapse
No announcement yet.

CMore 6.51 Firmware Problems

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts


  • CMore 6.51 Firmware Problems

    Guys,
    I was updating a customers CMore Panel this morning to 6.51 to download some changes we had made in the system. I tried using the firmware update that also downloads the application after the firmware update is complete. It went through the paces of updating then immediately transferred the application. Once it was done the screen was black with a message telling me that the application could not run because of a difference in firmware. I tried a couple of times with no luck each time, until I finally rebooted the Screen and then everything came up just as normal. For some reason when you use the update firmware and transfer application at the same time it skips the reboot leaving you with the error message. Anyone else run into this?

    GW


  • #2
    This is a known issue. You should be able to reboot the panel and download the project as usual. The firmware completed, but then tried to run the project before the panel rebooted, thus trying to run the new project with the old firmware still running on the panel.

    This does not happen with all panels or every time there is an update.

    The easiest work around is to use the previous way of updating firmware and then downloading the project.

    This will be fixed in the next release. If this work around does not work for you, please contact Technical Support.

    Comment

    Working...
    X