Announcement

Collapse
No announcement yet.

EA9-T12CL Screen responds erratically no power on LED on front of panel

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Well, USB comm issue may not be the Panel. I tried to connect to another panel and it didn't work. Recently some Rockwell(AB) software was installed and I think it may have done something with the USB port. They seem to think they are the only ones that matter and grab whatever resources and then won't let go. At least that is how they use to do it. I use to have to uninstall my serial port to get my automationdirect port to work.

    Comment


    • #17
      Try killing rslinx - if you have access and authorization to do so.

      Comment


      • #18
        Ok, communications issue over the USB is solved. Automation Direct Tech Support got me going within seconds. Turns out Windows 10 update has done something and the firewall needs turned off. Hope at least this tid bit helps someone.

        I still cannot get the Ethernet to communicate, but I think I have narrowed it down to our IT department changing some stuff on our computers. Address is off as well as the subnet. Gonna get with them tomorrow.

        Comment


        • #19
          Got the ethernet going too. Appears as though I had to use the remote link list instead of the Online link list and manually type in the address. Pulled the unit out. EA-AC is not the issue. Neither is location. Brought it back up to the office and it did the same thing. I will say this it appears as though and internal screw came loose. I got it out and it still does it, but it may have touched something it shouldn't have. I am sending it in to ADC.

          Comment


          • #20
            Not sure why it didn't post yesterday, but. I had trouble with the USB. Turns out Windows 10 did something in the firewall. I had to turn it off on my laptop to get it to connect.

            Comment


            • #21
              Windows 10 treats most USB connections like Ethernet. You have to go in and unblock the application in the firewall. Thanks Microsoft...
              If you have an urgent issue, please contact AutomationDirect's Technical Support team.

              AutomationDirect.com Technical Support: 1(800) 633-0405 or (770) 844-4200 Email Tech Support

              Comment


              • #22
                FYI, just put direct soft and cmore software on win 10 laptop, could not get usb to work with cmore software(ethernet was fine) killed windows firewall by shutting off all three private, domain and public firewall switches that fixed problem, turned back on one by one, the public one was the culprit, left it off and other two switches back on all good, then went back on same setting page and did allow app thru firewall then turned firewall back on all good
                Last edited by akahammer; 12-19-2019, 02:18 PM.

                Comment

                Working...
                X