Announcement

Collapse
No announcement yet.

HELP ASAP: Cmore EA7 to D2-260 CPU : Loss of Communication / Serial

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • HELP ASAP: Cmore EA7 to D2-260 CPU : Loss of Communication / Serial

    Need help ASAP. (production line down)
    Lost comms between PLC and Cmore. error message on the Cmore, lost comms (001)
    This system has been working for 10years.
    Cmore is connected via Port 2 (serial) directly to serial port on Cmore.
    Checked both settings (baud rates, etc.)
    Replaced CPU,
    Updated Cmore firmware
    Redownloaded programs
    Cable looks fine, no damage

    I don't get it, and i bet it's something stupid simple.


  • #2
    Make sure that the CPU mode switch is in Term.
    ADEN ENGINEERING
    Automation & Electronic Controls

    Design, Build, Repair, Training

    Comment


    • #3
      Does ANY information show? If you get this message only after trying to make a change then Johnaden's advice (is keyswitch in 'run') is probably the problem. Also check for clean power to the CMore.
      thePLCguy

      Bernie

      Comment


      • #4
        CPU in term.
        there is no key switch, PLC is in RUN mode

        Comment


        • #5
          Cmore is DC powered. Everything on Cmore appears normal.
          Correction on 'key' switch, it's a toggle and in 'term'

          Comment


          • #6
            Winner Winner chicken dinner (I think)
            Power Quality. Found 120AC on a neutral someone put on the DC negative bus.....
            I think the panel communication card is fried.

            Comment


            • #7
              The built-in System Screen has a Test Menu with Serial Port Loop Back tests.

              Comment

              Working...
              X